2006年01月31日

Ruby 1.8.4とRuby/Qteのインストール

Rubyの最新版1.8.4を見付けましたので、インストールしてみます。
なお、古いRubyを前提としているソフトが正常に動作しなくなる可能性が、少しありますのでご注意下さい。

すでにrubyや openssl(またはlibssl)がインストール済みの場合は、
「ホーム」->「設定」の「ソフトウェアの追加/削除」を起動してアンインストールします。
ソフトウェアの追加/削除

ruby-qteについても違うバージョンがインストール済みの場合は削除します。

Private Linux Zaurus Packages for Emacsenより、
* openssl_0.9.7i-3_arm.ipk
* ruby_1.8.4-1_arm.ipk
をダウンロードしてインストールします。

Ruby/Qte より、
ruby-qte_0.5.2_arm.ipk をダウンロードしてインストール。

起動するか確認
* EBt 0.4.0-1 ... OK
* YahoonewsTTR 1.0.1-1 ... OK
* DmBlogger 1.4.2-1 ... OK
* Password Manager 1.2-1 ... OK
* IpkgInfo 0.0.5 ... OK

とりあえず起動に問題のあるソフトは見付かりませんでした。

人気blogランキング ← 11位にダウン ... orz

【関連】
Ruby 1.8.5-4 公開
Ruby 1.8.5-1 公開
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:

※ブログオーナーが承認したコメントのみ表示されます。
この記事へのTrackBack URL
http://blog.seesaa.jp/tb/12561595
※ブログオーナーが承認したトラックバックのみ表示されます。
×

この広告は1年以上新しい記事の投稿がないブログに表示されております。